Apache Struts に脆弱性があったみたいです 修正されました

これは、西暦2000年ぐらいから、JavaをHTMLから呼び出すために、ストラッツ、ストラッツとJava使いの人が、口を酸っぱくして仰っていたのですが、最近では Struts 2 に脆弱性があるようで、敢えて Struts を避けて Java を呼び出すようにする向きもあるようです。

なので、敢えて Struts 1 にするか、別の Java の呼び出し方法にするか、検討されているところが多い模様です。

ネットウイングス 設立準備室 代表 田所憲雄 拝

ネットウイングス Netwings.JP

毎日使うものだから、パソコンは安全・快適でありたい。特に、インターネットセキュリティは専門用語ばかり。ここ、ネットウイングスでは、そんなお困りごとを、易しい解説付きで解決へのお手伝いを致します。